Jump to content

Rich smelling exhaust nc700x


Tony Roche

Recommended Posts

Xactly
34 minutes ago, Chris750 said:

ECU rarely go "dodgy" these days and as there are no fault codes relating to the lambda sensor it would suggest it's working within its range, looking at the picture of the plugs I would suggest you may have a leaking injector, may be worth running fuel system cleaner before throwing parts at it.

Presumably that could easily be tested by swapping them over.

Link to post
Chris750
10 minutes ago, Xactly said:

Presumably that could easily be tested by swapping them over.

They are the same part No, lots of plastic removal to gain access.

Link to post
Xactly

Maybe not easily tested then… I assume that the spark plug on the affected cylinder is still sooty after cleaning it and using the bike for a while? 

Link to post
Tony Roche

Thanks Chris that's helpful. I discovered today that a Lambda sensor from Honda is £300 so that was a bit of a deterrent! Also I can't help feeling a dodgy Lambda sensor would affect both plugs and probably throw up a fault code. I'm going to fit a new plug on the "sooty" side as a mate suggested it might be a faulty plug. He also suggested it might be worth checking value clearances as that could explain why it's only rich on one side. I'll report back. Cheers Tony

Link to post
Xactly
30 minutes ago, Tony Roche said:

Thanks Chris that's helpful. I discovered today that a Lambda sensor from Honda is £300 so that was a bit of a deterrent! Also I can't help feeling a dodgy Lambda sensor would affect both plugs and probably throw up a fault code. I'm going to fit a new plug on the "sooty" side as a mate suggested it might be a faulty plug. He also suggested it might be worth checking value clearances as that could explain why it's only rich on one side. I'll report back. Cheers Tony

My thoughts exactly re the Lambda sensor. I also wondered about the plug - apart from what has been advised it could be the gap that is too great causing a weaker spark. Have you tried swapping over the plugs? Valve clearances a good call too. Maybe one is too tight? 

Link to post
Tony Roche

Thanks again for all your comments guys. I did a bit of research on what lambda sensors output and used my multimeter to measure voltage output. Apparently the range is 100mV - 900mV. Mine reads constantly around 980mV which I've read indicates rich running (lower voltage indicates leaner mix). Applying logic we now have 3 symptoms of rich running.

1. Exhaust smell

2. Sooty plug on r/h cylinder

3. High voltage reading from lambda sensor. 

I'm starting to think this may be unrelated to the other coil problem? I've just fitted a new plug and the symptoms persist. With regard to gapping Xactly I've been told modern plugs are pre-gapped so haven't checked that though I appreciate it might be an issue still though if it was the new plug would have solved it. As suggested by the others I think value clearances and injectors are the next port of call! 

Thanks again Tony

Link to post
Chris750

A multimeter is not really the best way to test a lambda sensor, an oscilloscope is the tool really for a more accurate reading, however I think you've discounted that as the problem, before going in checking the valve clearance I would suggest doing a compression test first to get an idea of the engine health and if possible a leak down test, still wouldn't discount the injector though.

Link to post
Tony Roche

Thanks Chris for that suggestion. I'll talk to my mechanic ..... I don't have the tools or the knowledge to do that. I'm always keen to learn though! 

Link to post
Xactly

+1 on compression then leak down tests. My comment re spark plug was based on the pictures you posted which appear to show “standard” plugs. The ones in my 2020 NC are iridium, which are pre-gapped and cannot be re-gapped. Ordinary plugs certainly can; I don’t know what plugs were in the 700. Anyway, as you say, plugs have been eliminated. Still not sure how a faulty O2 sensor could only affect one pot. IIRC the sensors in  these bikes are narrow band and hence not very sophisticated.

Link to post
Tony Roche

Morning guys. Yes I've got the iridium plugs in mine and after a 15 minute run last night the new plug was quite black and sooty. Am I right in saying that a compression test and/or leak down test would show if there was a problem on one cylinder, but not specifically what that problem was i.e. valve clearance?

Link to post
Tony Roche

Is it also true that low compression is either: valve clearance, piston rings or head gasket? If it was piston rings wouldn't the plug be oily? Mine is dry and sooty

Link to post
Tony Roche

I'm also puzzling over whether a rich mixture would more likely be an intake or exhaust valve or could it be either? 

Link to post
Xactly
1 hour ago, Tony Roche said:

Morning guys. Yes I've got the iridium plugs in mine and after a 15 minute run last night the new plug was quite black and sooty. Am I right in saying that a compression test and/or leak down test would show if there was a problem on one cylinder, but not specifically what that problem was i.e. valve clearance?

Yes. Compression should be in range and not far different between cylinders.

Link to post
Xactly
56 minutes ago, Tony Roche said:

Is it also true that low compression is either: valve clearance, piston rings or head gasket? If it was piston rings wouldn't the plug be oily? Mine is dry and sooty

Leak down test finds source of leak. Valve(s) not seating fully or burnt, piston rings/gaps etc causing blow-by ( would pressurise crankcase and blow oil mist into airbox- I don’t think it’s that. As you say would be oily plug). Head gasket - could pressurise cooling system and/or contaminate coolant - unlikely if no evidence).

 

Link to post
Xactly
55 minutes ago, Tony Roche said:

I'm also puzzling over whether a rich mixture would more likely be an intake or exhaust valve or could it be either? 

Could be either. EFI sends correct fuel but something mechanical prevents proper burn. Either valve could cause that.

I’m beginning to think it must be an injector if it isn’t a dodgy valve. You could try measuring the amount of fuel each injector squirts into a clean container in a specified time - not sure what the flow should be. Someone else might know? Other thing would be fuel pressure. Again, not sure if it can differ on an engine with one throttle body - I’ve never had a bike without one per cylinder before. Just thoughts really.

Link to post
Tony Roche

Thanks Xactly. I'm thinking of getting valve clearance done first as there's less dismantling to get to them! And at 48k miles...... and they've never been checked.......

Mind you my other NC has done 78k and they've never been checked!

Link to post
Tony Roche

I take your point about the oscilloscope Chris. I think there's a frequency component to the lambda output isn't there? I guess the multimeter just reads the DC peak voltages? Unfortunately I don't have an oscilloscope..... I nearly bought one last year but they're quite expensive items for occasional use! I've just measured the Lambda output on my other NC with a warm engine and that's reading around 870mV. Not wildly different......

Anyone out there own an NC and an oscilloscope?!

Link to post
  • 2 weeks later...

Hi again guys........ I have good news! Checked my valve clearances over the weekend and the exhaust valves were tight. 0.006in instead of 0.011in. Adjusted them and the exhaust cough and rich smelling exhaust have gone! :-)

Lambda sensor readings  on my multimeter are fluctuating which I'm inclined to think is good......not permanently rich! Thanks for all your comments and help! I'm going to do the valve clearance on my other NC! Cheers Tony

  • Like 1
Link to post

Result! The clearances on the exhaust valves were definitely too tight. 

Link to post
Tony Roche

My local Honda dealer said the NC's are one of the easiest bikes to check valve clearances on. Apparently not many are that straight forward! Another good thing about them!

Link to post
Xactly
4 hours ago, Tony Roche said:

My local Honda dealer said the NC's are one of the easiest bikes to check valve clearances on. Apparently not many are that straight forward! Another good thing about them!

Yes, that’s true. Makes me wonder why he didn’t check them…..I did mine for the first time recently, not because they were due but because I wanted to. They have to be the easiest to adjust of any I’ve done in the last fifty years, mainly because the settings don’t alter when torquing up the lock screws. Dunno why. Anyway they’re all spot on now for future reference. Therapy it is….

Link to post

Thanks very much Tony for your very detailed and comprehensive topic.These are the topics I look for on our forum.Lots to learn and good final outcomes.

Many followers ask questions which the informed and knowledgeable members are readily prepared to help with only to leave us/me in the dark with their outcome.

Thank you again

Ride safe

Link to post
Tony Roche

Therapy indeed Xactly! Thanks t5er for your comment. Everyone needs to know how the story ends don't they!! It was an interesting journey for me cos I was thrown off the scent initially by thinking it was connected to my original coil/HT lead problem when in fact I had two problems going on! I'm quite new to this forum but you've been very helpful guys...... thanks again :-)

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...